Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2023 - 00:00 EDT
Scheduled
Dear Customers,
In an effort to provide you continuing ongoing support and enhancements, we will be applying a hotfix to our Production environment on Wednesday, May 3rd, 2023. The expected maintenance window is set between 12:00am EST to 09:30am EST. During the update the system may be in a degraded state, please refrain from making any critical changes to your system during the hours mentioned.
Thank you, Switch™ Tech Team
Posted May 02, 2023 - 16:21 EDT
This scheduled maintenance affected: Management Portal and Access Rights Processing.