Switch™ Credential Claiming

Incident Report for Switch™ Tech

Monitoring

A fix has been implemented to address the credential claiming issue, and we are monitoring the system.
Posted Jan 16, 2025 - 12:14 EST

Investigating

Switch™ Tech is currently experiencing an issue that prevents the claiming of new keys. We have identified a potential cause and are working to fix the issue.

We apologize for the inconvenience.

Thank you,
Switch™ Tech Team
Posted Jan 15, 2025 - 15:46 EST
This incident affects: Management Portal and Access Rights Processing.