Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 13, 2023 - 15:30 EDT
Scheduled
Dear Customers,
In an effort to provide you continuing ongoing support and enhancements, we have released a new firmware version, 2.0.1.0, for the Switch™ Core on Thursday, October 12th, 2023. This firmware provides improvements to the battery reporting logic. The update is not critical, however, we recommend that devices are updated to the latest version. Please see the KnowledgeBase for firmware deployment details: https://dhwsupport.dormakaba.com/hc/en-us/articles/19547742189979-Switch-Tech-Core-Firmware-Updates
Thank you, Switch™ Tech Team
Posted Oct 13, 2023 - 15:21 EDT
This scheduled maintenance affected: Management Portal.