A fix has been applied to the event processor. We are working through our test plan. We will have another update the morning of June 19, 2025.
Posted Jun 18, 2025 - 21:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2025 - 08:17 EDT
Identified
Due to issues effecting access right processing event transactions are not flowing from the mobile app to the bridge. The mobile app is otherwise working. Existing users of it can continue to access Cores.
Posted Jun 15, 2025 - 14:30 EDT
This incident affects: Switch™ Bridge Connectivity and Switch™ App Connectivity.