Switch™ Tech Credential Claiming
Incident Report for Switch™ Tech
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 11:48 EST
Monitoring
The Switch™ Tech credential claiming system has been experiencing 'Key request Rejected' issues for the past 24 hrs. We have located the issue, have implemented a fix and are continuing to monitor the system. If you are still experiencing issues please contact dormakaba customer support at dhw.support.us@dormakaba.com and provide as much detail as possible.

Thank you,
Switch™ Tech Team
Posted Aug 12, 2022 - 16:36 EDT
This incident affected: Access Rights Processing.